Macros and VBA Basics
Microsoft Word – Beyond the Basics
[bookmark: _Toc497566479][bookmark: _Toc277829752]
	Microsoft Word – Beyond the Basics

	

	

	

	[image: https://www.compuworks.biz/wp-content/uploads/2021/10/compuworks-webinar-banner-1.png]

	





September 2022





[image: Graphical user interface, application

Description automatically generated with medium confidence]Use the Navigation Pane
You can use the Navigation Pane in Word to go to a page or a heading in a document without scrolling. 
Browse by Headings
If you’ve applied heading styles to the headings in the body of your document, those headings appear in the Navigation pane. The Navigation pane doesn’t display headings that are in tables, text boxes, or headers or footers.
1. Open the Navigation Pane, if necessary, from the View tab of the Show group.
2. In the Navigation pane, click the Headings tab.
3. To go to a heading in your document, click that heading in the Navigation pane.
Rearrange data in your Document
In the Navigation Pane you can rearrange content based on the Headings.
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Description automatically generated]Click and drag a Heading in the Navigation Pane to the location you want to move it.
All the data within that Heading will be moved together.
If you move a Heading 1 Style, the other Headings under it will move with it.
NOTE: You can also use the Navigation Pane to Search a document. Use the Search bar at the top.
Word Styles
[bookmark: _Toc229903511]A style is a set of formatting characteristics that you can apply to text, tables, and lists in your document to quickly change their appearance. When you apply a style, you apply a whole group of formats in one simple task. 
When working on long documents, styles allow you to format your document quickly while keeping the formatting consistent. Styles are used for creating a Table of Contents which is an overview of the topics discussed in a document. 
The Styles group is located on the Home tab and contains a set of Quick Styles. 
Applying Styles 
 To Apply a Style: 
1. Select the words, paragraph, list, or table you want to format 
1. Click the style you want to apply from the Styles group 
To Modify a Style
To quickly change all the text that is formatted with a particular style, you can redefine the style. For example, if your main headings are 14 pt Arial, flush left, and bold, and you later decide you want your headings to be 16 pt, Arial Narrow, and centered, you don't have to reformat every main heading in your document. Instead, just change the properties of that style. 
1. Select the text you want to use the formatting for the new Style.
1. Right-click on the style in the Styles group 
1. Choose Update Heading to match selection.
Use Styles for Table of Contents
The Styles available in Microsoft Word can also help you create a Table of Contents.  Styles contain Heading 1, Heading 2, Heading 3 options that if applied throughout your document, when you insert a TOC, it will use the Styles for the Table.
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Description automatically generated]Using Themes
Apply a theme to quickly format an entire document and give it a modern, professional look. Each Theme can give you different default fonts, colors and effects.
By default, all documents use the Office Theme.
You can use any of the built-in options or design your own Theme.
To change the Theme:
1. From the Design tab of the Ribbon, click on the Themes icon.
2. From the drop-down menu, hesitate on the icons to see a live preview of the Theme with your document.
3. If you want to apply a Theme, click on the icon.
When you change your Theme, it will change the Styles to match the new Theme.
Table of Content
[image: Table

Description automatically generated]A Table of Contents (TOC) is a list of the headings in a document. You can use a Table of Contents to get an overview of the topics discussed in a document. Table of Contents are created using the heading styles from the Styles group. When you build a Table of Contents, Word searches for the specified headings, sorts them by heading level, and displays the Table of Contents in the document. 
There are 3 types of Table of Contents you can create in Microsoft Word (all with a number of different options and features):
· Automatic Table (based on your saved formatting)
· Custom Table of Contents that is 100% customizable
· Manual Table that requires you to do all of the heavy lifting
Apply the heading styles to the areas of the document that are to be included in the Table of Contents. Use Heading 1 as your main 
1. Click the References tab 
2. [image: Table

Description automatically generated]Click Table of Contents 
3. Click on either one of the Built-in table of contents styles or click on Custom Table of Contents for a list of options 
4. Choose the options you’d like for the table of contents 
5. Click OK 
Updating a Table of Contents 
When making changes to your document the Table of Contents will not update automatically. You need to update it whenever you modify the document. 
1. Right-click anywhere within the Table of Contents 
1. Click on Update Field 
1. Click Update entire table 
1. Click OK
[bookmark: _Toc417845084][bookmark: _Toc521940647]Header and Footer 
You can add page numbers and other information, such as the date or time, to a document's header or footer at the top or bottom of the page. Information stored in headers and footers appears dimmed and cannot be modified at the same time as the body of the document. 
[image: ] 
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Description automatically generated]To Use the Predesigned Options: 
1. On the Insert Tab, click Header or Footer to open the list of predesigned options.  
1. Click the option you want to insert. 

If you just want to enter your own information in the Header or Footer you can click on Edit Header or Edit Footer from the drop-down menu. 

To Edit the Header or Edit Footer: 
1. Use the Header & Footer Tools menu from the Ribbon to add or modify items. 
 To close the header and footer and go back to the regular document: 
1. Click Close from the Header and Footer Tools or double-click anywhere in the document. 
 NOTE:  You can double-click and double-click out of the header and/or footer area at any time without using the Insert Header or Footer options. 
[bookmark: _Toc417845085][bookmark: _Toc521940648][bookmark: _Toc24843]Page Numbering 
If your document has multiple pages, you can display the page number on each page.  Page numbers generally appear in either the header or the footer of each page.  In Word 2013, there are many preformatted page number designs that can be quickly inserted into your document. 
 
The easy to use Page Number options allow you to place a page number at the Top of Page, Bottom of Page, in the Page Margins or the Current Position.  Once the Page Number has been inserted into the document, you can format the appearance. 
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Description automatically generated]To Insert a Page Number: 
1. On the Insert tab, in the Header & Footer group, click Page Number.  
1. Click Top of Page or Bottom of Page, depending on where you want page numbers to appear in your document.  
1. Choose a page number design from the gallery of designs.  
Page Numbers can also be added from the Header/Footer Ribbon. While in the Header/Footer Ribbon, click the Page Number drop down. 
Odd/Even Page Options
Sometimes odd and even pages need to have different headers and footers. In a document with facing pages (mirror margins), odd-numbered pages appear on the right side and even-numbered pages on the left. You may want left-aligned headers on even-numbered pages and right-aligned headers on odd-numbered pages; this way, the headers always appear on the outside edges of your document. You can even create different odd and even headers and footers for each section in your document.
To create different headers and footers for odd and even pages.
1. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different Odd & Even Pages check box:
2. Word names the headers Odd Page Header and Even Page Header, and the footers correspondingly, so that you can easily see which is which.
3. Click in the Odd Page Header area or Odd Page Footer area, and then create the header or footer you want for odd-numbered (right-hand) pages.
4. Move to the Even Page Header area or Even Page Footer area and create the header or footer for the even-numbered (left-hand) pages.
Page Breaks
When you fill a page with text or graphics, Microsoft Word inserts an automatic page break and starts a new page. To force a page break at a specific location, you can insert a manual page break.
[image: Example of a document with manual and automatic page breaks]
[image: Callout 1]Automatic page break
[image: Callout 2]Manual page break
For example, you can force a page break to ensure that a chapter title always starts on a new page.

If you work on documents of more than several pages in length, and you insert manual page breaks, you might have to frequently rebreak pages as you edit the document. Instead, you might want to set pagination options to control where Word positions automatic page breaks. For example, you can prevent a page break from occurring within a paragraph or within a table row. Or ensure that a page break doesn’t fall between two paragraphs, such as a heading and the following paragraph.
[bookmark: _Toc229903512]Insert a manual page break 	
1. Click where you want to start a new page. 
1. On the Insert menu, click Break. 
1. Click Page break. 
OR
1. Click where you want the break.
1. Press CTRL ENTER
[bookmark: _Toc229903513]Section Breaks
You can use sections to vary the layout of a document within a page or between pages.
[image: Document with section breaks]
[image: Callout 1]Section formatted as a single column
[image: Callout 2]Section formatted as two columns
Just insert section breaks to divide the document into sections, and then format each section the way you want. For example, format a section as a single column for the introduction of a report, and then format the following section as two columns for the report’s body text.
The following examples show the types of section breaks you can insert. (In each illustration, the double dotted line represents a section break.)

Next page inserts a section break and starts the new section on the next page.
[image: Next Page section break]
Continuous inserts a section break and starts the new section on the same page.
[image: Continuous section break]
Odd page or Even page inserts a section break and starts the new section on the next odd-numbered or even-numbered page.
[image: Odd Page section break]
[bookmark: _Toc229903514]To insert a Section Break:
1. Click where you want to insert a section break 
1. On the Insert menu, click Break. 
1. Under Section break types, click the option that describes where you want the new section to begin. 

NOTE:  Keep in mind that a section break controls the section formatting of the text that precedes it. For example, if you delete a section break, the preceding text becomes part of the following section and assumes its section formatting. Note that the last paragraph mark in the document controls the section formatting of the last section in the document — or of the entire document if it doesn’t contain sections.
Cover Pages
Microsoft Word offers a gallery of convenient pre-designed cover pages to accent your resume. Choose a cover page and replace the sample text with your own.
1. On the Insert tab, in the Pages group, click Cover Page.
2. Click a cover page layout from the gallery of options.
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Description automatically generated]After you insert a cover page, you can replace the sample text with your own text by clicking to select an area of the cover page, such as the title, and typing your text.
A Cover Page will automatically create a section at the end of the page.
Notes: 
· If you insert another cover page in the document, the new cover page will replace the first cover page you inserted.
· To replace a cover page created in an earlier version of Word, you must delete the first cover page manually, and then add a cover page with a design from the Word gallery.
· To delete a cover page inserted with Word, click the Insert tab, click Cover pages in the Pages group, and then click Remove Current Cover Page.

[bookmark: _Toc266781144][bookmark: _Toc293464398][bookmark: _Toc299611917][bookmark: _Toc364171091][bookmark: _Toc277829750][bookmark: _Toc293464393][bookmark: _Toc299611912][bookmark: _Toc364171086][bookmark: _Toc266781148]

Extra Topic:
Using the Ruler and Tab Stops
Tab stops enable you to line up text to the left, right, center, or to a decimal character or bar character. You can also automatically insert specific characters, such as periods or dashes, before the tabs. 

1. Select the paragraph in which you want to set a tab stop. 
1. Do one of the following: 
1. Click Left Tab [image: Button image]at the far left of the horizontal ruler until it changes to the type of tab you want: Left Tab [image: Button image], Right Tab [image: Button image], Center Tab [image: Button image], Decimal Tab [image: Button image], or Bar Tab [image: Button image].
1. Click the horizontal ruler where you want to set a tab stop.

NOTE: To set precise measurements, click Tabs on the Format menu, enter the measurements you want under Tab stop position, and then click Set. 
[bookmark: _Toc266781145][bookmark: _Toc293464399][bookmark: _Toc299611918][bookmark: _Toc364171092]To Set Tabs with Leader Characters
1. On the Home Tab, in the Paragraph Group, click on the Dialog Box Launcher. 
1. In the Paragraph Dialog box, click on Tabs [image: ] located at the bottom left corner.
1. Under Tab stop position, type the position for a new tab, or select an existing tab stop to which you want to add leader characters (leader character: A solid, dotted, or dashed line that is used in a table of contents and that fills the space used by a tab character.). 
1. Under Alignment, select the alignment for text typed at the tab stop. 
1. Under Leader, click the Leader option you want, and then click Set. 
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