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[bookmark: _Toc71538814][bookmark: _Toc521940694][bookmark: _Toc277652164][bookmark: _Toc298400736][bookmark: _Toc298411368]Manage Worksheet Data
[bookmark: _Toc71538815]Freeze Columns and Rows
[image: ]To keep an area of a worksheet visible while you scroll to another area of the worksheet, go to the View tab, where you can Freeze Panes to lock specific rows and columns in place.
To Freeze Columns or Rows:
1. Select the cell to right or below of what you want to freeze.
2. From the View tab of the Ribbon click on Freeze Panes then choose Freeze Panes.
Other Freeze Options:
· Freeze Top Row will freeze which ever row is currently the at the top.
· Freeze First Column will freeze whichever column is located on the left.
[bookmark: _Toc71538816]Sorting
You might want to put a list of names in alphabetical order, compile a list of product inventory levels from highest to lowest, or order rows by colors or icons. Sorting data helps you quickly visualize and understand your data better, organize and find the data that you want, and ultimately make more effective decisions.
You can sort data by text (A to Z or Z to A), numbers (smallest to largest or largest to smallest), and dates and times (oldest to newest and newest to oldest) in one or more columns. You can also sort by a custom list (such as Large, Medium, and Small) or by format, including cell color, font color, or icon set. Most sort operations are column sorts, but you can also sort by rows.
Sort criteria are saved with the workbook so that you can reapply the sort each time that you open the workbook for an Excel table, but not for a range of cells. If you want to save sort criteria so that you can periodically reapply a sort when you open a workbook, then it's a good idea to use a table. This is especially important for multicolumn sorts or for sorts that take a long time to create.
[bookmark: _Toc71538817]Custom Sort
1. Select a range of cells with two or more columns of data, or make sure that the active cell is in a table with two or more columns. 
2. On the Home tab, in the Editing group, click Sort & Filter, and then click Custom Sort. 
3. The Sort dialog box is displayed. 
4. Under Column, in the Sort by box, select the first column that you want to sort. 
5. Under Sort On, select the type of sort. Do one of the following: 
· To sort by text, number, or date and time, select Values. 
· To sort by format, select Cell Color, Font Color, or Cell Icon.
6. Under Order, select how you want to sort. Do one of the following: 
· For text values, select A to Z or Z to A. 
· For number values, select Smallest to Largest or Largest to Smallest. 
· For date or time values, select Oldest to Newest or Newest to Oldest. 
· To sort based on a custom list, select Custom List.
· To add another column to sort by, click Add Level, and then repeat steps three through five. 
7. To copy a column to sort by, select the entry, and then click Copy Level. 
8. To delete a column to sort by, select the entry, and then click Delete Level. 
To change the order in which the columns are sorted, select an entry, and then click the Up or Down arrow to change the order.  Entries higher in the list are sorted before entries lower in the list.
[bookmark: _Toc71538818]Filtering
If your worksheet contains a lot of content, it can be difficult to find information quickly. Filters can be used to narrow down the data in your worksheet, allowing you to view only the information you need.
Do one of the following: 
1. Select a range of cells containing alphanumeric data. 
2. On the Home tab, in the Editing group, click Sort & Filter, and then click Filter. 
The list of text values can be up to 10,000. If the list is large, clear (Select All) at the top, and then select the specific text values to filter by. 
Use the down arrow to the right of each column heading to display a unique list of items found in the column.  If you only want to see specific records (rows) of information you can unselect all items and select only the items you want to display.
When a filter is applied to a column you will see the down arrow with a filter icon for that column.
To remove a filter from a column, click on the down arrow for that column then click on.
[bookmark: _Toc71538819][bookmark: _Toc426548166]Subtotal Function
	Function_num 
(includes hidden values) 
	Function_num 
(ignores hidden values) 
	Function 

	1
	101
	AVERAGE

	2
	102
	COUNT

	3
	103
	COUNTA

	4
	104
	MAX

	5
	105
	MIN

	6
	106
	PRODUCT

	7
	107
	STDEV

	8
	108
	STDEVP

	9
	109
	SUM

	10
	110
	VAR

	11
	111
	VARP


The Subtotal function returns a subtotal in a list or database. It is generally easier to create a list with subtotals by using the Subtotal command in the Outline group on the Data tab in the Excel desktop application. Once the subtotal list is created, you can modify it by editing the SUBTOTAL function.







Syntax =SUBTOTAL(function_num,ref1,[ref2],...)
The SUBTOTAL function syntax has the following arguments:
Function_num     Required. The number 1-11 or 101-111 that specifies the function to use for the subtotal. 1-11 includes manually-hidden rows, while 101-111 excludes them; filtered-out cells are always excluded.
[bookmark: _Toc12457906][bookmark: _Toc71538820]Named Ranges
You can use the labels of columns and rows on a worksheet to refer to the cells within those columns and rows. Or you can create descriptive names to represent cells, ranges of cells, formulas, or constant values. Labels can be used in formulas that refer to data on the same worksheet; if you want to represent a range on another worksheet, use a name.
You can also create 3-D names that represent the same cell or range of cells across multiple worksheets.
[bookmark: _Toc12457907][bookmark: _Toc71538821]Guidelines for Names
· The first character of a name must be a letter, an underscore character (_), or a backslash (\). Remaining characters in the name can be letters, numbers, periods, and underscore characters.
· Names cannot be the same as a cell reference, such as Z$100 or R1C1.
· You can use multiple words in a name but spaces are not allowed. Underscore characters and periods may be used as word separators — for example, Sales_Tax or First.Quarter.
· A name can contain up to 255 characters. If a name defined for a range contains more than 253 characters, you cannot select it from the Name box.
· Names can contain uppercase and lowercase letters. Microsoft Excel does not distinguish between uppercase and lowercase characters in names. For example, if you have created the name Sales and then create another name called SALES in the same workbook, the second name will replace the first one.
Name Manager – Use the Name Manager to create, edit, and delete range names.  The Name Manager provides a complete list of range names in the workbook.
To Name a Range
1. Select the cell or range of cells. 
2. Click in the name box.
3. Type the name.
4. Press Enter
[bookmark: _Toc12457910][bookmark: _Toc71538822]Edit or Delete Named Ranges
Use the Name Manager to create, edit, and delete range names.  
· From the Formulas Tab, in the Defined Names Group, click on Name Manager.
· Select the named range you want to modify.
· Make the necessary changes then close when finished.
[bookmark: _Toc71538823]Use Specialized Functions 
Excel can go way beyond the basics of adding, subtracting and dividing single numbers. 
[bookmark: _Toc426548155][bookmark: _Toc442280871][bookmark: _Toc71538824][image: ]Insert Function
The Insert Function dialog box enables you to select the function from a list, grouped by category.  There is descriptive text about the purpose of each function.  This dialog box can help you locate the correct function as well as to ensure that you spell the function properly. 

To open the Insert Function Dialog Box:
1. Click on the [image: ] from the formula bar.
[bookmark: _Toc71538825]Function Arguments Window
[image: ]When you are a formula on a cell like =FunctionName( then click on the [image: ]from the formula icons area, it will open the Function Arguments window. This window can be used to help you create your formula. 
The Function Arguments window separates the “arguments” needed for the syntax of the formula into different fields and offers help along the way. You can even see the answer to the formula in this window.
[bookmark: _Toc10112720][bookmark: _Toc71538826][bookmark: _Toc503506847]Function Categories
How many functions are there in Excel? Good question. Each version/major update, Microsoft adds functions, last I heard there were 461ish….functions in Excel 2016/2019. Here are the categories located on the Formulas tab of the Ribbon.
· Financial: Performs common business calculations including accounting and finance.
· Logical: Performs what-if analysis to see if a condition is true or false.
· Text: Allows text to be manipulated within a calculation that also contains data.
· [image: ]Date & Time: Performs functions involving date or time data. 
· Lookup & Reference: Finds values in a corresponding table or list and incorporates the data into the calculation.
· Math & Trig: Performs simple to complex mathematical functions.
More Functions:
· Statistical: Performs statistical analysis on ranges of data.
· Engineering, Cube, Information, Compatibility and Web
· Database: Performs a function only on data that meets a criterion.
Website for a list and description of each. https://www.excelfunctions.net/excel-functions-list.html 
[bookmark: _Toc10112721][bookmark: _Toc71538827]Comparison Operators
Many tasks you perform in Excel involve comparing data in different cells. For this, Microsoft Excel provides six logical operators, which are also called comparison operators. This tutorial aims to help you understand the insight of Excel logical operators and write the most efficient formulas for your data analysis.
	AND
	=AND(formula_1,formula_2,formula_3)
All the conditions must be true

	OR
	=OR(formula_1,formula_2,formula_3)
At least one of the conditions must be true


	=
	is equal to

	<>
	is different than

	<
	is less than

	<=
	is less than or equal to

	>
	is greater than

	>=
	is greater than or equal to






[bookmark: _Toc71538828]If Functions
The IF function is one of the most popular functions in Excel, and it allows you to make logical comparisons between a value and what you expect.
[bookmark: _Toc71538829]IF Function - Syntax and Usage
The IF function is one of Excel's logical functions that evaluates a certain condition and returns the value you specify if the condition is TRUE, and another value if the condition is FALSE.
The syntax for Excel IF is as follows: IF(logical_test, [value_if_true], [value_if_false]) 
As you see, the IF function has 3 arguments, but only the first one is obligatory, the other two are optional.
logical_test - a value or logical expression that can be either TRUE or FALSE. Required. In this argument, you can specify a text value, date, number, or any comparison operator. For example, your logical test can be expressed as or B1="sold", B1<12/1/2014, B1=10 or B1>10.
value_if_true - the value to return when the logical test evaluates to TRUE, i.e. if the condition is met. Optional. For example, the following formula will return the text "Good" if a value in cell B1 is greater than 10: =IF(B1>10, "Good")
value_if_false - the value to be returned if the logical test evaluates to FALSE, i.e. if the condition is not met. Optional. So, an IF statement can have two results. The first result is if your comparison is True, the second if your comparison is False. For example, =IF(C2=”Yes”,1,2) says IF(C2 = Yes, then return a 1, otherwise return a 2).If you need to apply more than one criteria, use the SUMIFS function.
IF with the ISBLANK - Sometimes you need to check if a cell is blank, generally because you might not want a formula to display a result without input. In this case we're using IF with the ISBLANK function: =IF(ISBLANK(D2),"Blank","Not Blank")
[bookmark: _Toc71538830]IFS Function
The IFS function (2019/365 version only) checks whether one or more conditions are met and returns a value that corresponds to the first TRUE condition. IFS can take the place of multiple nested IF statements and is much easier to read with multiple conditions.
IFS function allows you to test up to 127 different conditions. However, we don't recommend nesting too many conditions with IF or IFS statements. This is because multiple conditions need to be entered in the correct order, and can be very difficult to build, test and update.
[image: ]
[bookmark: _Toc71538831]SumIF Function
[image: ]The SUMIF function is a worksheet function that adds all numbers in a range of cells based on one criteria (for example, is equal to 2000). The SUMIF function is a built-in function in Excel that is categorized as a Math/Trig Function. As a worksheet function, the SUMIF function can be entered as part of a formula in a cell of a worksheet. To add numbers in a range based on multiple criteria, try the SUMIFS function.

=SUMIF(range, criteria, [sum_range])
· The range parameter is actually the range of cells that will be evaluated by the ‘criteria’ parameter.
· The criteria parameter is the condition that must be met in the range parameter. For instance, if our range was a column that listed t-shirt color, a value like red or white could be our criteria. The criteria value can be text, a number, a date, a logical expression, a cell reference, or even another function.
· The sum_range parameter is optional as noted by the brackets. This simply means that if omitted, the sum_range will default to the same cells you chose for the ‘range’ parameter.
[bookmark: _Toc71538832]CountIF Function
The Excel COUNTIF function in the Excel table determines the number of items, based on the criterion we provide. The function can be used, as an example, for determining the quantity of supplies, stocktaking, etc. The manual assumes that we have basic knowledge of creating formulas in Excel.
Use COUNTIF, one of the statistical functions, to count the number of cells that meet a criterion; for example, to count the number of times a particular city appears in a customer list. =COUNTIF(Where do you want to look?, What do you want to look for?) Syntax =COUNTIF(range, criteria)
[bookmark: _Toc71538833]AverageIF Function
[bookmark: _Toc405831255][bookmark: _Toc442280855]AVERAGEIF calculates central tendency, which is the location of the center of a group of numbers in a statistical distribution. Returns the average (arithmetic mean) of all the cells in a range that meet a given criteria. Syntax =AVERAGEIF(range, criteria, [average_range])
[bookmark: _Toc13557272][bookmark: _Toc71538834]TODAY Function
The TODAY function is useful when you need to have the current date displayed on a worksheet, regardless of when you open the workbook.  It is also useful for calculating intervals. =TODAY()

Example, if you know that someone was born in 1963, you might use the following formula to find that person's age as of this year's birthday: =YEAR(TODAY())-1963

This formula uses the TODAY function as an argument for the YEAR function to obtain the current year, and then subtracts 1963, returning the person's age.
· To figure out the number of years between 2 dates: =YEAR(date)-YEAR(date)
· If you want the difference between a date and “today’s date”:  =TODAY()-(date)
[bookmark: _Toc71538835]Flash Fill
Flash Fill is like a data assistant that finishes your work for you. As soon as it detects what you want to do, Flash Fill enters the rest of your data in one fell swoop, following the pattern it recognizes in your data.
Here’s in an example:
[image: ]1. You have a long list containing huge amounts of data. For example, let’s says it’s the names of your customers and their seven-digit phone numbers shown in the Home Number column. If you need to make a couple of new columns out of this data, you can use Flash Fill. If you need to change the format of each phone number to 395-6492 instead of 3956492, inserting a hyphen in every phone number by typing is a lot of work. In previous versions of Excel, you could use a formula for that. However, Excel 2013 offers an even quicker way of doing it by using Flash Fill.
Type the right format of the first phone number in a new column (e.g. 395-6492). Go to the next cell of the column and start typing the next phone number. After typing the first three digits (722). 
Excel will fill in the format you need for the rest of the phone numbers. All you need to do is just press enter, and you will get all phone numbers with a hyphen in that column.
[bookmark: _Toc442280882][bookmark: _Toc71538836][bookmark: _Toc269462059][bookmark: _Toc426548167]Lookup and Reference Functions
[bookmark: _Toc442280883][bookmark: _Toc71538837]hLookup
The H in HLOOKUP stands for "Horizontal."  HLOOKUP searches for a value in the top row of a table or an array of values, and then returns a value in the same column from a row you specify in the table or array. Use HLOOKUP when your comparison values are located in a row across the top of a table of data, and you want to look down a specified number of rows.

The HLOOKUP function syntax has the following arguments:
HLOOKUP(lookup_value, table_array, row_index_num, [range_lookup])

· Lookup_value (Required) The value to be found in the first row of the table. Lookup_value can be a value, a reference, or a text string.
· [image: ]Table_array (Required) A table of information in which data is looked up. Use a reference to a range or a range name.
· The values in the first row of table_array can be text, numbers, or logical values.
· If range_lookup is TRUE, the values in the first row of table_array must be placed in ascending order: ...-2, -1, 0, 1, 2,... , A-Z, FALSE, TRUE; otherwise, HLOOKUP may not give the correct value. If range_lookup is FALSE, table_array does not need to be sorted.
· Uppercase and lowercase text are equivalent. 
· Sort the values in ascending order, left to right. 
· Row_index_num (Required) The row number in table_array from which the matching value will be returned. A row_index_num of 1 returns the first row value in table_array, a row_index_num of 2 returns the second row value in table_array, and so on. If row_index_num is less than 1, HLOOKUP returns the #VALUE! error value; if row_index_num is greater than the number of rows on table_array, HLOOKUP returns the #REF! error value.
· Range_lookup (Optional) A logical value that specifies whether you want HLOOKUP to find an exact match or an approximate match. If TRUE or omitted, an approximate match is returned. In other words, if an exact match is not found, the next largest value that is less than lookup_value is returned. If FALSE, HLOOKUP will find an exact match. If one is not found, the error value #N/A is returned.
[bookmark: _Toc304112988][bookmark: _Toc335226619][bookmark: _Toc442280884][bookmark: _Toc71538838]vLookup
The V in VLOOKUP stands for "Vertical." In Excel, the VLookup function searches for value in the left-most column of table_array and returns the value in the same row based on the index_number.

Usually lists like this have some sort of unique identifier for each item in the list.  In this case, the unique identifier is in the “Item Code” column.  Note:  For the VLOOKUP function to work with a database/list, that list must have a column containing the unique identifier (or “key”, or “ID”), and that column must be the first column in the table.  Our sample database above satisfies this criterion.

The secret to VLOOKUP is to organize your data so that the value you look up is to the left of the return value you want to find.

The VLOOKUP function syntax has the following arguments:
VLOOKUP (lookup_value, table_array, col_index_num, [range_lookup])
[image: ]
For example:
=VLOOKUP(105,A2:C7,2,TRUE)
=VLOOKUP("Fontana",B2:E7,2,FALSE)

lookup_value    (required)
· The value you want to look up. The value you want to look up must be in the first column of the range of cells you specify in table-array.
· For example, if table-array spans cells B2:D7, then your lookup_value must be in column B. See the graphic below. Lookup_value can be a value or a reference to a cell.
 table_array    (required)
· The range of cells in which the VLOOKUP will search for the lookup_value and the return value. 
· The first column in the cell range must contain the lookup_value (for example, Last Name in the picture below.) The cell range also needs to include the return value (for example, First Name in the graphic below) you want to find.
col_index_num    (required)
· The column number (starting with 1 for the left-most column of table-array) that contains the return value. 
range_lookup   (optional)
· A logical value that specifies whether you want VLOOKUP to find an exact match or an approximate match:
· TRUE assumes the first column in the table is sorted either numerically or alphabetically, and will then search for the closest value. This is the default method if you don't specify one.
· FALSE searches for the exact value in the first column. 

Best practices
	Do this 
	Why 

	Use absolute references for range_lookup

	Using absolute references allows you to fill-down a formula so that it always looks at the same exact lookup range.


	Don't store number or date values as text.

	When searching number or date values, be sure the data in the first column of table_array isn't stored as text values. Otherwise, VLOOKUP might return an incorrect or unexpected value. 

	Sort the first column
	Sort the first column of the table_array before using VLOOKUP when range_lookup is TRUE.

	Use wildcard characters

	If range_lookup is FALSE and lookup_value is text, you can use the wildcard characters—the question mark (?) and asterisk (*)—in lookup_value. A question mark matches any single character. An asterisk matches any sequence of characters. If you want to find an actual question mark or asterisk, type a tilde (~) in front of the character. 

	Make sure your data doesn't contain erroneous characters.

	When searching text values in the first column, make sure the data in the first column doesn't have leading spaces, trailing spaces, inconsistent use of straight ( ' or " ) and curly ( ‘ or “) quotation marks, or nonprinting characters. In these cases, VLOOKUP might return an unexpected value. 
To get accurate results, try using the CLEAN function or the TRIM function to remove trailing spaces after table values in a cell.


[bookmark: _Toc10112748][bookmark: _Toc71538839]Visualizing Data with Basic Charts 
[bookmark: _Toc10112749][bookmark: _Toc71538840]Create Charts 
To create a professional-looking chart that displays the details that you want, you can modify the chart, apply predefined styles and layouts, and add eye-catching formatting. You can also reuse a favorite chart by saving it as a chart template.
[image: ]
To create a Chart:
1. Select your data
2. Go to the Insert Tab and choose one of the Chart Types in the Chart Group.
3. Once your chart has been created you now can use the contextual tools for formatting the chart.

[bookmark: _Toc503506868][bookmark: _Toc515561890][bookmark: _Toc521940722][bookmark: _Toc10112750][bookmark: _Toc71538841][image: ]Recommended Charts
With Chart recommendations, Excel recommends the most suitable charts for your data. Get a quick peek to see how your data looks in the different charts, and then simply pick the one that shows the insights you want to present. 
The Recommended Charts button on the Insert tab lets you pick from a variety of charts that are right for your data. Related types of charts like scatter and bubble charts are under one umbrella. When you click a chart, you’ll also see a simpler Chart Tools ribbon. With just a Design and Format tab, it should be easier to find what you need.
[bookmark: _Toc10112751][bookmark: _Toc71538842][bookmark: _Toc503506869][bookmark: _Toc515561891][bookmark: _Toc521940723][image: ]Modify and Format Charts 
[bookmark: _Toc10112752][bookmark: _Toc71538843]Add Chart Elements
Three chart buttons let you quickly pick and preview changes to chart elements (like titles or labels), the look and style of your chart, or to the data that is shown. 
[bookmark: _Toc503506871][bookmark: _Toc515561892][bookmark: _Toc521940724][bookmark: _Toc10112753][bookmark: _Toc71538844]Layout Options
On the Layout tab for Chart options, you will find ways to add or remove different elements of a Chart like:
· Titles – Chart and Axis
· Legends
· Data Labels
· Data Tables
[bookmark: _Toc71538845]Combine Data from Multiple Sources
[bookmark: _Toc71538846]Link Data
In Excel, a link is a formula that dynamically pulls in data from a cell in another worksheet. The worksheet can be in the same workbook or a different workbook. The destination worksheet is the worksheet that contains the link formula. The worksheet containing the data that will be brought in is called the source worksheet.
1. Click in a cell where you want to linked data to appear.
2. Type =CellReference like =C4. Whatever is in cell C4 will appear on the cell you linked it to.
[bookmark: _Toc71538847]Copy Paste Link
Although you can copy and paste data from one Excel file to another, you can also create a link between two files or workbooks. When you create a link between files, the copied data updates when the original data changes. It's also possible to create a link between a chart located in an Excel workbook and a Microsoft Word file or PowerPoint slide. 
1. Select the cell(s) you want to link then copy.
2. Navigate to where you wan to link them, right click on the cell.
3. Left-click on Paste Link from the pop-up menu.
[bookmark: _Toc71538848]Consolidate Data
To summarize and report results from separate worksheets, you can consolidate data from each sheet into a master worksheet. The sheets can be in the same workbook as the master worksheet, or in other workbooks. When you consolidate data, you assemble data so that you can more easily update and aggregate as necessary.
1. Open all files (workbooks) that contain the data you want to consolidate.
2. Ensure the data is organized in the same way.
3. [image: ]On the Data ribbons select Data Tools and then Consolidate.
4. Select the method of consolidation (in our example, it’s Sum).
5. Select the data including the labels and click Add.
6. Repeat step 5 for each worksheet or workbook that contains the data. 
7. Check boxes “top row”, “left column”, and “create links to data source” (note you don’t have to tick these boxes if you don’t want labels or don’t want live links) and click the OK button.
[bookmark: _Toc71538849]Hyperlinks
For quick access to related information in another file or on a web page, you can insert a hyperlink in a worksheet cell.
1. On a worksheet, click the cell where you want to create a hyperlink. You can also select an object, such as a picture or an element in a chart, that you want to use to represent the hyperlink.
2. On the Insert tab, in the Links group, click Hyperlink [image: Hyperlink button].
3. You can also right-click the cell or graphic and then click Hyperlink on the shortcut menu, or you can press Ctrl+K.
4. Under Link to, click Create New Document.
5. In the Name of new document box, type a name for the new file.
Tip: To specify a location other than the one shown under Full path, you can type the new location preceding the name in the Name of new document box, or you can click Change to select the location that you want and then click OK.
6. Under When to edit, click Edit the new document later or Edit the new document now to specify when you want to open the new file for editing.
7. In the Text to display box, type the text that you want to use to represent the hyperlink.
8. To display helpful information when you rest the pointer on the hyperlink, click ScreenTip, type the text that you want in the ScreenTip text box, and then click OK.
[bookmark: _Toc10112754][bookmark: _Toc71538850]Advanced Charting Techniques 
[bookmark: _Toc10112755][bookmark: _Toc71538851]Use Advanced Chart Features
[image: ]Double click on any part of a Chart to open Format Object Pane on the right side of the window. It will display options for modifying each object that you click on. 
Depending on the element you are selected on the Format pane will display different choices. 
· Use the Icons at the top to change the options listed below. 
[bookmark: _Toc10112756][bookmark: _Toc71538852]Use New Chart Options in Excel
Excel offered eleven chart types including Column, Line, Pie, Bar, Area, X Y (Scatter), Stock, Surface, Doughnut, Bubble, and Radar. Microsoft’s newest version, Excel 2016, brings with it some new and modern chart types to help you better illustrate data that you include in your worksheets.  These charts are also available in PowerPoint 2016 and are:
· TREEMAP:  A Treemap chart displays hierarchically structured data. The data appears as rectangles that contain other rectangles.
· WATERFALL:  Waterfall charts are ideal for showing how you have arrived at a net value, by breaking down the cumulative effect of positive and negative contributions.
· PARETO:  A Pareto chart contains both bars and a line graph. Individual values are represented by bars. The cumulative total is represented by the line.
· HISTOGRAM: A Histogram chart displays numerical data in bins. The bins are represented by bars. It’s used for continuous data.
· BOX and WHISKER:  A box and whisker chart shows distribution of data into quartiles, highlighting the mean and outliers. 
· SUNBURST:  A Sunburst chart is a pie chart that shows relational datasets. The inner rings of the chart relate to the outer rings.
[bookmark: _Toc71538853]Chart Template 
[image: ]If you want consistent Charts, you can create a Chart, apply formatting, etc. then save it as a Template.
To save a Chart as a Template:
1. Right click on the Chart.
2. From the popup menu, left click on Chart Template.
3. A save window will open and the default location will be the Microsoft Folder/Charts/Template (or similar), type in a Name for the Template but leave the location.
To use the Template:
1. When creating a new Chart, you can apply the Template from the Recommended Templates window by clicking on the All Charts tab, then on the left click on Templates.
2. Click on the name of the Template you want to apply, then click OK.
[bookmark: _Toc71538854][bookmark: _Toc10112765]Using Excel Tables
[image: ]To make managing and analyzing a group of related data easier, you can turn a range (range: Two or more cells on a sheet. The cells in a range can be adjacent or nonadjacent.) of cells into a Microsoft Excel table (previously known as an Excel list). A table typically contains related data in a series of worksheet (worksheet: The primary document that you use in Excel to store and work with data. Also called a spreadsheet. A worksheet consists of cells that are organized into columns and rows; a worksheet is always stored in a workbook.) rows and columns that have been formatted as a table. By using the table features, you can then manage the data in the table rows and columns independently from the data in other rows and columns on the worksheet.

Note:   Excel tables should not be confused with the data tables (data table: A range of cells that shows the results of substituting different values in one or more formulas. There are two types of data tables: one-input tables and two-input tables.) that are part of a suite of what-if analysis commands. 

To Apply a Table:
1. Click inside the data range.
2. From the Home Tab in the Styles Group click on Format as Table.
3. Click on one of the preformatted options.
4. Use the Table Tools to make changes to the Table.
[image: ]
Sorting and filtering 
Filter drop-down lists (drop-down list box: A control on a menu, toolbar, or dialog box that displays a list of options when you click the small arrow next to the list box.) are automatically added in the header row of a table. You can sort tables in ascending or descending order or by color, or you can create a custom sort order. You can filter tables to show only the data that meets the criteria that you specify, or you can filter by color. 
Formatting table data  
You can quickly format table data by applying a predefined or custom table style. You can also choose Table Styles options to display a table with or without a header or a totals row, to apply row or column banding to make a table easier to read, or to distinguish between the first or last columns and other columns in the table. 
[bookmark: _Toc13487670][bookmark: _Toc14004045][bookmark: _Toc71538855]Remove a Table
If you chose to remove the Table features from a range of data you can do so by:
1. Select the table
2. From the Design tab in the Tools Group, click on [image: ].











Copyright©2022 Virtual Training Co.  All rights reserved.  This publication or any part thereof, may not be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise without written permission of Virtual Training Co, 661 Green Ct, Onalaska, WI 54650.

Page 2 of 2

image1.png




image2.png
CCCCCCCC




image25.png
CCCCCCCC




image3.png
?

Bspiit DD View Side by Side =

Freeze
Panes v

?

o

] us S
[AHide ] Synchronous Scrolling Gt
Junhide | B e on Windows »
Ereeze Panes
Keep rows and columns visible while the rest of
the worksheet scrolls (based on current selection).
Freeze Top Row
Keep the top row visible while scrolling through
the rest of the worksheet.
Freeze First Column

Keep the first column visible while scrolling
through the rest of the worksheet.




image4.png
Insert Function

Search for a function:

Type a brief description of what you want to do and then diick Go

O select a category: | Lookup & Reference

Select a function:

AREAS
CHOOSE
COLUMN
COLUMNS
FIELDVALUE
FORMULATEXT

ADDRESS(row_num,column_num,abs_num,a1,sheet text)

Help on this function

Creates a cell reference as text, given specified row and column numbers.

3

Ccancel





image5.png




image6.png
Function Arguments

SUME
Range 1] -

Criteria + =

Sum_range + =

Adds the cells specified by a given condition or criteria.

Range s the range of cells you want evaluated.

Formula result =

Help on this function

ok

Ccancel




image7.png
S




image8.png
File Home Insert Draw Page layout Formulas Data Review View

A XM ERAALQ & B G

Insert  AutoSum Recently Financial Logical Text Date & Lookup & Math&  More Name
Function v Usedv v v v Time~ Reference v Trig v Functions™ | Manager

Function Library [ statisical >

B6 - fe Ck Engineering >

A B c D (o cuve ’

Outlander Spices [ imfomation >

Employee information [2 compativility >

Web

W =

ok hocod mm e 1




image9.png
y |
5
2
3| 8 B '8’ because B3>79
4| n € °C.because B4>69
5] 60 D D because A5>59
F", because 58 doesn't meet the prior conditions. “TRUE" and its
58 F comesponding value 'F" provide a default value because the other
6 | conditions aren't met.
7

The formula for cells A2:A6 is:

. =IFS(A2>89,"A",A2>79,"B",A2>69,"C",A2>59,"D", TRUE,"F")

Which says IF(A2 is Greater Than 89, then return a "A", IF A2 is Greater Than 79, then return a "B", and so on
and for all other values less than 59, return an "F").




image10.png
SUMIF(range, criteria, [sum_range])




image11.png
~ o n s w N

A B
3039863579 303-986-3579

eos2141317 606210131
eos2108818
eos2146251
eoss2s1113
eos3253508

6083253521





image12.png
Function Arguments

HLOOKUP
Lookup_value ] = any
Table array ] = number
Row_index_num % = number
Range_lookup. togical

Looks for a value in the top row of a table or array of values and returns the value in the same column from
2 10w you specity.

Lookup_value is the value to be found in the first row of the table and can be a

value, 3 reference, or atext sting.

ok

Cancel





image13.png
Function Arguments
VLOOKUP

Lookup_value
Table_array

3
3

ol index_ num

Range_lookup.

Looks for a value in the leftmost column of a table, and then returns a value in the same row from a column you

specify. By defaul, the table must be sorted In an ascending order.

Lookup_value is the value to be found in the irst column of the table, and can be a

value, 3 reference, or atext sting.

ok

Cancel





image14.png
Charts

Charts




image15.png




image16.png




image17.png
[ paste Options:

BMREGRTR




image26.png
[ paste Options:

BMREGRTR




image18.png
Consolidate

Eunction:
sum

Reference:

All references:

>

Use labels in
[ op row
[ eft column

[ Create finks to source data

ok

Delete

Close.





image19.png
2





image20.png
Format Axis -
Axis Options ~  Text Options.

O O

b Fill

4 Line
No line
Solid line
Gradient line

) Automatic

Color

I
<

Transparency b B

Width

Compound type =~

Dash type





image21.png
Recommended Charts Al Charts

© Recent

Column
Line

Pie

Bar

Area

XY (Scatter)
Map

Stock

Surface

Radar
Treemap
Sunburst
Histogram
Box & Whisker
Waterfall

Funnel

FIE*FOHEBWERESMORXF

Combo

Manage Templates...

My Templates
ComboChart
[
L
Jolynn
150
)
i

ABC Company Column Chart
150

DeptChart

My Pie Chart
150





image22.png
E% W & =X = > Autosum v 9? p ’

Fill v

v
Fomatas Cell | Imsert Delete Format | Sort& Find& | Ideas
Table v Styles v v Gt Filter v Select v





image23.png
Fle  Home Insert Draw Pagelayout Formulas Data Review View Developer Help TableDesign O Search & Share T3 Comments

Table Name: [i5] summarize with PivotTable _v [N [] Properties leader Row  [] First Column Filter Button | | ey oomon [EEEES| Sosss cooos ooooo Ssss
= = i = = = EEEE= S==== ES=== EEEE=
Open in Browser TotalRow  [] Last Column v
T?ble1 [ Remove Duplicates Insert | Export Refresh H8° Brows = g
8 Resize Table | % Convert to Range Slicer v v Sunlink anded Rows [] Banded Columns

Properties Tools External Table Data Table Style Options Table Styles




image24.png
%, Convert to Range.




