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Outlook 365 
Outlook goes beyond sending and receiving email messages. In this class you will discover how to manage 
messages, calendar, and Outlook settings. 

Peeks 
You can pause your pointer over many things in Outlook to take a peek—for example, your 
schedule, a specific appointment, a task list, or details about the person you're emailing—
without changing to a different screen or losing context. 

To quickly view your calendar: 

1. Hover your mouse on the Calendar icon. 
2. Read your upcoming meetings and appointments and view the monthly calendar. 
3. Select a day in the calendar to view the agenda. 

Manage Peeks 
Any object that has a Peek can be managed by right-clicking on the object name.  

Dock the Peeks 
If you switch back and forth a lot between Outlook views, you can “dock the peek” at that view on the right side 
of your main screen in Outlook. 

To Dock a Peek 

1. Right-click on the object, from the popup menu, click Dock the peek. 
2. This will place the object in its own pane on the right side of the window. 
3. To remove the pane, click on the X at the top right corner of the window. 

Managing Emails 

Ignore Messages 
You can keep unwanted conversations out of your Inbox by using the Ignore Conversation feature. Ignore 
Conversation removes all messages related to the conversation that you select, and moves future messages in 
the conversation directly to your Deleted Items folder. 

You might know a Conversation by the term email thread. A Conversation is the complete chain of email 
messages from the first message through all responses. The messages of a Conversation have the same subject. 

For example, when you send a message to someone and then they reply a Conversation results. In many 
Conversations, there might be many replies back and forth, or even multiple people all replying to parts of the 
Conversation. 

Ignore a Conversation 
1. In the message list, select the conversation or any message within the conversation that you want to 

ignore. 
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2. On the Home tab, in the Delete group, select Ignore  . 
3. Select Ignore Conversation. 

Note:  The Ignore Conversation command in step 3 appears in the Ignore 
Conversation dialog box. This dialog box doesn’t appear if you previously 
selected the Don’t show this message again check box. 

Stop Ignoring a Conversation 
To stop ignoring a conversation, do the following: 

Note:  You can only recover an ignored conversation if it is still available in the Deleted Items folder. 

1. In the Deleted Items folder, select the conversation that you want to recover, or any message within that 
conversation. By default, the Deleted Items folder is arranged by date. To change to Conversation view, 
select Arrange By, and then select Conversation. 

2. On the Home tab, in the Delete group, select Ignore  . 
3. Select Stop Ignoring Conversation. 
4. The conversation is moved back to your Inbox. Future messages are delivered to your Inbox. 

Note:  The Stop Ignoring Conversation command in step 3 appears in the Stop Ignoring Conversation dialog box. 
This dialog box doesn’t appear if you previously selected the Don’t show this message again check box. 

Email Cleanup 
The Conversation Clean Up feature in Outlook can reduce the number of messages in your mail folders. 
Redundant messages throughout a Conversation are moved to the Deleted Items folder. 

What is a conversation? 
You might know a Conversation by the term email thread. A Conversation is the complete set 
of email messages from the first message through all responses. The messages of a 
Conversation have the same subject. 

For example, when you send a message to someone and then they reply, a Conversation results. In many 
Conversations, there might be many replies back and forth. Multiple people might reply to different messages in 
the Conversation. 

What does Conversation Clean Up do? 
Conversation Clean Up evaluates the contents of each message in the Conversation. If a message is completely 
contained within one of the replies, the previous message is deleted. Consider the following example. 

Jeff sends a message to Anne and Tim. Anne replies to both Jeff and Tim and in her Outlook message body, Jeff’s 
complete original message is included. Now, Tim sees Anne’s message and replies to both Jeff and Anne. Tim’s 
reply includes all of the previous messages in the Conversation. Conversation Clean Up can delete all of the 
messages except the last one from Tim because within that message is a copy of all of the previous messages. 

Conversation Clean Up is most useful on Conversations with many responses back and forth, especially with 
many recipients. 
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Remove Redundant Messages 
1. On the Home tab, in the Delete group, click Clean Up. 
2. Click one of the following: 

 Clean Up Conversation - The current Conversation is reviewed, and redundant messages are deleted. 
 Clean Up Folder - All Conversations in the selected folder are reviewed, and redundant messages are 

deleted. 
 Clean Up Folder & Subfolders - All Conversations in the selected folder and any folder that it contains 

are reviewed, and redundant messages are deleted. 

Change Conversation Clean Up options 
You can specify which messages are exempt from Clean Up and where messages are moved when they are 
deleted. 

1. Click the File tab. 
2. Click Options. 
3. Click Mail. 
4. Under Conversation Clean Up, do any of the following: 

 To change where items are moved, for Cleaned-up items will go to this folder, click Browse, and then 
select an Outlook folder. By default, messages are moved to the Deleted Items folder. If you have 
multiple email accounts in your Outlook profile, each account has its own Deleted Items folder. 
Messages are moved to the Deleted Items folder that corresponds to the email account. 

 To replicate the folder structure of items Clean Up deletes (when you use the Clean Up Folders & 
Subfolders command), select When cleaning sub-folders, recreate the folder hierarchy in the 
destination folder. 

Note:  This option is not available if the destination is the Deleted Items folder. 

 To always keep any message that you haven’t read, select the Don’t move unread messages check box. 
We recommend that you don’t select this option. The remaining Conversation messages will contain 
any messages that are deleted, such as those that you might not have read. 

 To always keep any message that is categorized, select the Don’t move categorized messages check 
box. We recommend that you select this option. Categories apply to specific messages, and deleting a 
categorized message would result in the loss of the categorized message. 

 To always keep any message that is flagged, select the Don’t move flagged messages check box. We 
recommend that you select this option. Flags apply to specific messages, and deleting a flagged 
message would result in the loss of the flagged message. 

 To always keep any message that is digitally signed, select the Don’t move digitally-signed 
messages check box. We recommend that you select this option. 

 To always keep the original message if someone alters the message when it is included in replies, select 
the When a reply modifies a message, don’t move the original check box. We recommend that you 
select this option. This makes sure that you have a complete record of all content in the Conversation 
in the event someone alters a message that is contained inside a reply. 
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Deleted Items Folder 
The Deleted Items folder in Outlook is a convenient way to manage messages that you no longer want. The 
Deleted Items folder is a temporary location for the messages you delete and makes it easy to recover 
accidentally deleted items. 

If you want to make sure a message cannot be recovered, delete it and then empty the Deleted Items folder. 
When you empty this folder, any messages, contacts, and other items in the folder are also permanently deleted. 

When you want to avoid sending a message to the Deleted Items folder and want the message permanently 
deleted, there is an option. 

Permanently Delete an Email in Outlook Beyond Recovery 
To permanently delete a message (without having the message go to the Deleted Items folder) in Outlook: 

1. Select the message that you want to permanently delete. 
2. To permanently delete a folder in Outlook, go to the Folders pane and select the folder. 
3. Press Shift+Del. Or go to the Home tab, press and hold Shift, and click the Delete icon. 
4. A dialog box opens and warns you that the message will be permanently deleted. 
5. Select Yes. 

Empty the Deleted Items Folder in Outlook 
When you want to permanently delete all the emails that have been sent to the Deleted Items folder in Outlook, 
either use your mouse or the Outlook menu. 

Empty the deleted items folder with the Mouse 

1. Right-click the Deleted Items folder. 
2. Select Empty Folder.  
3. A dialog box opens and warns you that the everything in the Deleted Items folder will be permanently 

deleted. 
4. Select Yes. 
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Managing Deleted Items 
If you want to have the Deleted items clean out automatically, you have a few 
options to use.  

Delete items after a Specific Time Period: 

1. Right click on the Deleted Items Folder, then click on Properties. 
2. From the Properties windows, you can setup Emails to be automatically 

deleted after a specific time period. Choose the settings you want. 
3. Then click OK. 
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Delete Messages when you Exit Outlook: 

1. From the File menu, click on Options. 
2. Click on the Advanced category from the left menu. 
3. Under the Outlook start and exit options click Empty 

Deleted Items folder when exiting Outlook. 

Quick Steps 
In the Options dialog box, from the Quick Steps 

Quick Steps apply multiple actions at the same time to email 
messages. This helps you quickly manage your mailbox. For 
example, if you frequently move messages to a specific folder, 
you can use a Quick Step to move the message in one click. Or, 
if you forward messages to your manager or peers, a one-click 
Quick Step can simplify the task. 

 or  
The Quick Steps included with Outlook can be customized. You can also create your own to make a Quick Steps 
gallery of mail actions that you take most often. 

Note: Quick Steps cannot be undone using a menu command or with a keyboard shortcut like Ctrl+Z. This is 
because Quick Steps can contain actions such as Permanently Delete that are not able to be undone. 

Default Quick Steps 
You can customize any of the default Quick Steps. When you use some Quick Steps for the first time, you are 
prompted to configure them. For example, if you want a Quick Step to move messages to a certain folder, you 
must specify the folder before you can use the Quick Step. 

Default Quick Steps in Outlook include the following: 
Quick 
Step 

Action 

Move 
to: 

Moves the selected message to a mail folder that you specify and marks the message as read. 

To 
Manager 

Forwards the message to your manager. If your organization uses Microsoft Exchange Server or 
Microsoft 365, your manager's name is detected in the Global Address List and inserted in 
the To box, or you can specify the recipient. 

Team E-
mail 

Forwards the message to others in your team. If your organization uses Microsoft Exchange Server 
or Microsoft 365, your team members names are detected in the Global Address List and inserted 
in the To box. 
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Quick 
Step 

Action 

Done Moves the message to a specified mail folder, marks the message complete, and then marks it as 
read. 

Reply & 
Delete 

Opens a reply to the selected message, and then deletes the original message. 

Create 
New 

Create your own Quick Step to execute any sequence of commands, name it, and then apply an 
icon to help you identify it. 

To configure or change existing Quick Steps, do the following: 

1. In Mail, select Home. 
2. In the Quick Steps group, select the More  arrow at the side of the Quick Steps box to open Manage Quick 

Steps. 
3. In the Quick Step box, select the Quick Step that you want to change, and then select Edit. 
4. Under Actions, change or add the actions that you want this Quick Step to do. 
5. If you want, in the Shortcut key box, select a keyboard shortcut that you want to assign to that Quick Step. 
6. If you want to change the icon for a Quick Step, select the icon next to the Name box, select an icon, and 

then select OK. 

Create a Quick Step 
1. In Mail, select Home. 
2. In the Quick Steps group, in the Quick Steps gallery, select the Create New Quick Step. 
3. In the Name box, type a name for the new Quick Step. 
4. Select the icon button next to the Name box, select an icon, and then select OK. 
5. Under Actions, choose an action that you want the Quick Step to do. Select Add Action for any additional 

actions. 
6. To create a keyboard shortcut, in the Shortcut key box, select the keyboard shortcut that you want to 

assign. 

Note: New Quick Steps appear at the top of the gallery on the Home tab in the Quick Steps group. Although 
changed Quick Steps keep the same location in the gallery, you can rearrange them in Manage Quick Steps. 
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Flagging Messages 
By flagging email messages, you can track responses to messages that you send. You can also make sure that you 
follow up on messages that you receive. In either case, you can include a reminder alert. 

When you must have a timely response to a message, use a flag for the recipients. 

To get started,  

1. Select an email in Outlook, and then click Home, Follow Up (it’s in the “Tags” group). 
2. In the drop-down menu, select the date on which you want a follow-up on the email. 

Microsoft offers several quick actions, including “Today,”  “Tomorrow,” or “Next Week.” 
However, you can also click “Custom” to select a date. 

This is called “adding a flag” to an email. Once you’ve done this, you can move the email to any other folder, like 
your Archive, and it will remain visible in your task list—just double-click it to open it. 

By default, Outlook reminds you about the email on the day you selected. However, if you want to choose the 
exact date and time of the reminder, head to Home > Follow Up again, and then select “Add Reminder.” 

This opens the “Custom” panel, where you can change the name of the flag, the Start and Due dates, and the 
Reminder date and time. 

1. You can also click Home, Follow Up, and then select “Custom” to 
access the panel. 

2. The first option, “Flag to,” is the name of the flag you’re giving the 
email. This appears at the top of the message as an information tip. 
In this case, it displays “Follow Up,” which is the default name, Start, 
and Due Date. 

3. You can select a different flag name from the drop-down menu or 
type your own. 

4. If you want to change the date you’ll follow-up on the email, you can change the “Start Date” and “Due 
Date” values. 
 By default, Outlook tasks work based on the “Due Date,” so when you set one, that determines when 

the email shows up in your task list. 
 You can also set the date and time you want a pop-up reminder. By default, Outlook uses the default 

reminder alert noise, but you can change that, too, if you want. 
5. When you’re done, click “OK” to close the Custom panel. 
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Mark Flagged Item as Complete 
“Mark Complete” marks the task as done and removes it from the visible task list, while “Clear Flag” deletes the 
task. Either one works, but we like “Mark Complete” because it’s like ticking something off a to-do list. 

Outlook Message Properties 
When composing a message, you have properties that 
can be changed for things like Sensitivity, Tracking, 
Delivery Options. 

Delivery Options 

Delay delivery 
You can delay the delivery of an individual message or 
you can use rules to delay the delivery of all messages by 
having them held in the Outbox for a specified time after 
you click Send. 

1. While composing a message, select the More 
options arrow from the Tags group in the Ribbon. 

2. Under Delivery options, select the Do not deliver 
before check box, and then click the delivery date and 
time you want. 

3. Click Close. 
4. When you're done composing your email message, 

select Send. 

After you click Send, the message remains in the Outbox folder until the delivery time. 

Note: Outlook must be online and connected for this feature to work. 

Tracking Options 
Microsoft Outlook allows you to assign two email tracking options within an email message. The options include a 
delivery receipt and/or a read receipt. It is useful to know the difference between these two options and any 
limitations in how they work. Once you know the specifics you can select the option which best suits your needs. 

 Delivery Receipts provide a response when an email message has been delivered to the recipient’s email 
server. It is important to be aware that not all email servers are compatible with this function. A delivery 
receipt does not mean that the recipient has actually read your email message. 

 Read Receipt provides a response when an email message has been opened and/or viewed. It is 
important to be aware that recipients can choose to not send a receipt in response to your request, so 
even if you do not receive a receipt, this does not mean your email has not been viewed. 
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To use Tracking options: 

1. When you are composing an email, from the Options tab of the 
ribbon click on Request a Delivery Receipt and/or Request a Read 
Receipt. 

2. Complete the message and click send. 

Voting Buttons 
You can create a poll in Outlook by including voting buttons in a message that you are sending. Recipients' votes 
are delivered to your Inbox. 

1. In an open message, on the Options tab, in the Tracking group, click Use Voting Buttons. 
2. Click one of the following: 

 Yes;No When you want a definite yes or a no, this is the best choice. 
 Yes;No;Maybe This voting option offers recipients a third option. 
 Custom Create your own custom voting button names. For example, you can ask your colleagues to 

choose among restaurants for a lunch meeting. 
3. In the Properties dialog box, under Voting and Tracking options, select the Use voting buttons check box. 
4. Use the default button options, or delete the default options, and then type the text that you want. Use 

semicolons to separate the button names. 
Notes: 
 Recipients can vote in the Reading Pane or in an open message. In the Reading Pane, click the Click here to 

vote line in the message header and then click the option that you want. In an open message, on the 
Message tab, in the Respond group, click Vote, and then click the option that you want. 

 The sender can see all responses in a table. On one of the response messages, click the The sender 
responded line in the message header, and then click View voting responses. 

Quick Parts 
Quick Parts are basically reusable pieces of content that you can quickly and easily drop into email messages in 
Microsoft Outlook. Usually, this means blocks of text that you can insert quickly into your emails, appointments, 
and tasks, but it doesn’t only include text—you can also reuse tables, graphics, and document properties. 

Creating Quick Parts 
Open Outlook and create a new message. This will be the quickest and easiest way to create Quick Parts for 
Outlook. Here you will be able to write out the text you want with the content and 
formatting it requires without any issues. Once you have the content created that 
you want as a Quick Part this is what you need to do: 

1. Select the entire text or content, click the Insert tab. 
2. Then on the right-hand side of the ribbon click Quick Parts and choose Save 

Selection to Quick Parts Gallery. 
3. This will open up the Create New Building Block dialog box. 
4. You will notice there are six options to fill in or choose: 

 Name: This is self-explanatory—just give the entry a name that coincides with what it does or what 
it’s saying. 

 Gallery: You can select different galleries to save your entries into. 
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 Category: You will mainly use this if you require a ton of Quick Parts and entries. 
 Description: You can fill this in with a quick description if you’d like to but it won’t actually show up 

anywhere that makes it necessary to fill in. 
 Save In: Keep it to Normal Email. This way the entry can be used by all email accounts you have set 

up in Outlook. 

Inserting Quick Parts 
1. Create a new email message and place the cursor wherever you’d like to insert the entry. 
2. Now, go to the Insert tab on the ribbon, click on Quick Parts, and then 

select the thumbnail that matches the entry you’d like inserted. You can 
also search by typing the name of the entry. This is where using unique 
and relevant names comes in handy. 

Outlook Message Properties 
When composing a message, you have properties that can be changed for things like Sensitivity, Tracking, 
Delivery Options. 

Sensitivity 
You can set a Sensitivity level on your messages to help recipients know your intentions when you send a 
message. 

However, the Sensitivity level doesn't stop recipients from taking 
any actions on a message. People who receive your email can take 
any action on the message that they want to, such as forwarding a 
confidential message to another person. To restrict the actions 
that recipients can take on the messages you send, we 
recommend that you use Office Message Encryption or 
Information Rights Management (IRM) if they're available in your 
organization. 

The recipients see the following text displayed in the InfoBar of 
the received message, depending on the Sensitivity setting: 

 For Normal, no sensitivity level is assigned to the 
message. Therefore, no text is displayed in the InfoBar. 

 For Private, the recipient sees Please treat this as Private in the InfoBar. 
 For Personal, the recipient sees Please treat this as Personal in the InfoBar. 
 For Confidential, the recipient sees Please treat this as Confidential in the 

InfoBar. 

Note: A message that has a sensitivity level of Private isn't forwarded or redirected by a recipient’s Inbox rules. 

Delay Delivery 
You can delay the delivery of an individual message or you can use rules to delay the delivery of all messages by 
having them held in the Outbox for a specified time after you click Send. 
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1. While composing a message, select the More options arrow from the Tags group in the Ribbon. 
2. Under Delivery options, select the Do not deliver 

before check box, and then click the delivery date 
and time you want. 

3. Click Close. 
4. When you're done composing your email message, select Send. 

After you click Send, the message remains in the Outbox folder until the delivery time. 

Note: Outlook must be online and connected for this feature to work. 

Outlook Categories 
Color categories allow you to easily identify and group associated items in Microsoft Outlook. Assign a color 
category to a group of interrelated items—such as notes, contacts, appointments, and email messages—so that 
you can quickly track and organize them. You can also assign more than one color category to items. 

You can choose from a set of default categories or create your own, and then assign 
the categories to your Outlook items. The category colors are displayed in table views, 
such as your Inbox, and within the open items themselves. You can rename the 
categories to something more meaningful to you or choose different colors for the 
categories. This flexibility enables you to design a color category system that fits your 
personal work style. 

Note: If you are using Outlook with an IMAP account, you cannot assign categories to 
an item. The IMAP email account type does not support categories. 

Assign a color category to an Item 
To assign a color category to a message from the message list, right-click the message. 
Select Categorize, then select a category from the list. 

Tip: If you right-click the message and you only see options to flag the message, try right-clicking in the blank 
space to the right of the sender's name. 

Note: If you want to assign a second or third color category, you can perform this action multiple times. 

Create a Color Category 
1. In any message folder, in the Tags group on the Ribbon, select Categorize > All Categories. 

 

Note: For calendar items, the Tags group appears on the Appointment or Meeting tab. For an open contact or 
task, the Tags group appears on the Home tab. 

2. In the Color Categories dialog box, select New. 
3. Type a name for the category and select a color and optionally, a shortcut key. 

Then select OK. 
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View by Category 
If you receive a lot of email messages and need a way to organize them, group your email messages into 
categories in Outlook. Outlook provides a starting list of categories. Rename these categories to fit your needs 
and add more categories if you want. Then, when you want to find messages in a category, filter your message 
list to show categorized emails. 

Once you have emails Categorized, you can change your view to see by 
Category. 

1. From the View tab of the ribbon, in the Arrangement group, click 
on Categories. 

2. This will group your messages based on the Category color that has been applied. 

Recall a Message 
Recall your email message in Microsoft Outlook if you have sent out a message that you would like to have a 
second chance at sending. Perform these steps as quickly as possible after the email message has been sent to 
ensure best results. 

1. Open the Sent Items folder or other folder where your sent items are stored.  
2. Open the message by double-click to open in a new window. 
3. Select the Actions option in the Move Group of the Message tab. 
4. Select Recall This Message… 
5. Choose whether to Delete unread copies of this message or Delete unread 

copies and replace with a new message. You can also check the Tell me if recall 
succeeds or fails for recipient box if you wish to receive an email that tells you 
if the message was recalled or not. 

Junk Mail 
Junk email can strain networks, clog email servers, and fill mailboxes with 
unwanted messages and images. The server that hosts your mailbox will 
filter out most junk email, but not always all of it. 

No one likes spam or junk email. The Outlook Junk Email Filter doesn’t stop 
delivery of junk email messages, but does the next best thing—it moves 
suspected spam to the Junk Email folder. 

While the Junk Email Filter checks your incoming messages automatically, 
Junk Email Filter Lists let you control what is considered spam. You can add names, email addresses and domains 
to these lists so the filter doesn’t check messages from sources you trust, or blocks messages that arrive from 
specific email addresses and domains you don't know or trust. 

Safe Senders list - Email addresses and domain names in the Safe Senders List are never treated as junk email, 
regardless of the content of the message. You can add your Contacts and other correspondents to this list. 
However, by design, safe domains are not recognized by default in Exchange Online or in Exchange Online 
Protection. Only blocked domains, blocked sender addresses, and safe sender addresses are recognized. If you 
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use a Microsoft Exchange Server account, all names and addresses in the global address list (GAL) are 
automatically considered safe. The Safe Sender limit is 1024. 

Safe Recipients list - If you belong to a mailing list or a distribution list, you can add the list sender to the Safe 
Recipients List. Messages sent to these email addresses or domain names are never treated as junk, regardless of 
the content of the message. 

Blocked Senders list - You can easily block messages from particular senders by adding their email addresses or 
domain names to the Blocked Senders List. When you add a name or email address to this list, Outlook moves 
any incoming message from that source to the Junk Email folder. Messages from people or domain names that 
appear in this list are always classified as junk, regardless of the content of the message.  

Blocked Top-Level Domains list - To block unwanted email messages from another country/region, you can add 
country/region codes to the Blocked Top-Level Domains List. For example, checking the CA [Canada], US [United 
States], and MX [Mexico] boxes in the list blocks messages from email addresses that end in .ca, .us, and .mx. 

Junk Folder 
It's a good idea to regularly review messages in the Junk Email folder to check for legitimate messages that were 
incorrectly classified as junk.  

If a message in the Junk Folder has any links, the links won’t be active. 

1. From the Mailbox folders, click on Junk Email. 
 If you find a message that isn’t junk, drag it back to the Inbox or any folder. 
 If it is Junk, delete the message. SHIFT Delete to permanently Delete it otherwise it will do to the 

Deleted Items folder. 
 If you want to delete multiple messages in the Junk Folder at once, you can right click on the folder and 

left click on Empty Folder. 

Add Senders to Safe List 
If you want to make sure that specific senders never go to the Junk: 

Add the sender as a Contact.  

or  

Right click on a message from the sender, left click on: 

 Never Block Send 
 Never Block Sender’s Domain 

 

Outlook Rules 
Rules allow you to move, flag, and respond to email messages automatically. You can also use rules to play 
sounds, move messages to folders, or display new item alerts. 
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The easiest and most common rule to create is one that allows you to move an item from a certain sender or with 
certain words in the subject line to another folder. You can create this rule directly from a message you've 
already received. 

1. Right-click a message in your inbox or another email folder and 
select Rules. 

2. Select one of the options. Outlook automatically suggests 
creating a rule based on the sender and the recipients. To view 
more options, select Create Rule. 

3. In the Create Rule dialog box, select one or more of the first 
three checkboxes. 

4. In the Do the following section, if you want the rule to move a 
message to a folder, check the Move item to folder box, then 
select the folder from the Select Folder dialog that pops up, and 
then click OK. 

5. Click OK to save your rule. 

Note: If you want to run the rule on messages you've already received, 
check the box on the confirmation dialog that pops up and then 
click OK. 

Create a rule using the Rules Wizard 
There are three types of rules you can create with the Rules Wizard. 

 Stay organized: These rules help you filter, file, and follow-up with messages. 
 Stay up to date: These rules notify you when you receive a message that fits a specific set of criteria. 
 Custom rules: These are rules you create without a template. 

Rules are almost infinitely customizable. There are a variety of options you can set for each type of rule you 
create. Use the following steps to learn how to create a rule using the Rules Wizard. 

1. Select File, Manage Rules & Alerts to open the Rules and Alerts dialog box. 
2. On the Email Rules tab, select New Rule. 
3. Select one of the templates from Step 1. To start from a blank rule, select Apply rule on messages I 

receive or Apply rule on messages I send. 
4. Edit the rule description box, click on any underlined options to set them. For example, if you selected Flag 

messages from someone for follow-up in Step 1, click people or public group to select which senders' 
messages you want to flag, then click follow up at this time to select a flag and a follow up date. 

5. Click Next. 
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Searching in Outlook 
In Outlook it is easier to narrow your search results by using criteria such as sender, subject 
keywords, and other information such as the presence of attachments. The Search Tools 
contextual Tab includes a set of filters that efficiently focus your search to isolate the items that 
you want.  
 
Outlook provides a fast way to find your information, no matter which folder it is in. Outlook uses 
the same search technology that Microsoft Windows does, to deliver fast results regardless of 
mailbox size. In addition, an improved visual design displays each individual result of your search 
immediately, as soon as it is available, while the search is still running. You can also forward your 
search query to Windows Desktop Search for a broader search of 
your entire computer.  

Search Tools 
As soon as you click in the Search Box, the Search Tools tab will be displayed.  You will have several options to 
choose from like; where to search, dates, flagged items or items that contain attachments. 

 
Click the X to clear the Search option and the Search Tools contextual Tab will disappear.  
 

1. In Mail, click the folder that you want to search. 
2. In the Instant Search box, type your search text.  Messages that contain the text that you typed are 

displayed in the Instant Search Results pane with the search text highlighted. 
 To narrow your search, type more characters. 
 To widen your search to include all folders in Mail, at the end of the search results, click Try searching 

again in All Mail Items.  
 
Notes: 
 To return the insertion point to the Instant Search box, press CTRL+E. 
 After you have performed a search and located your item in the results list, you can clear the search. 

Outlook keeps you on the last item you clicked. 
 Attachments are searched but search results from attachments are not highlighted. 

Search Folders 
 Let’s start by creating a new search folder. Click the Folder tab and then click New Search Folder. 
 Microsoft provides a number of default searches you can choose from. Many of these are very useful 

including “Mail sent directly to me” or “Mail flagged for follow up”. So even if you don’t have time to create 
a groovy custom search, play around and add a few of these default search folders to get the creative juices 
thinking. 
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 After you add a custom search, the folder will appear below the standard email folders as shown below. In 
my example, I added the search folder “Unread or For Follow Up”.  The folder has appeared in my folder list 
along with a filtered list of emails that meet those criteria.  

 You can also choose to create search folders for mail from people and lists.  

Search Tools 
As soon as you click in the Search Box, the Search Tools tab will be displayed.  You will have several options to 
choose from like; where to search, dates, flagged items or items that contain attachments. 

 
Click the X to clear the Search option and the Search Tools contextual Tab will disappear.  
 

1. In Mail, click the folder that you want to search. 
2. In the Instant Search box, type your search text.  Messages that contain the text that you typed are 

displayed in the Instant Search Results pane with the search text highlighted. 
 To narrow your search, type more characters. 
 To widen your search to include all folders in Mail, at the end of the search results, click Try searching 

again in All Mail Items.  
 
Notes: 
 To return the insertion point to the Instant Search box, press CTRL+E. 
 After you have performed a search and located your item in the results list, you can clear the search. 

Outlook keeps you on the last item you clicked. 
 Attachments are searched but search results from attachments are not highlighted. 

 

Custom Search Folder 
 The real power of search folders however are building custom searches using a variety of criteria to find 

exactly when you need from anywhere in your inbox. Scroll all the way down to Create a custom search 
folder and click Criteria. 

 As you can see, the options are endless however Microsoft still makes it fairly easy to walk though the 
interface to customize it how you want it. That said, in the future, we will be following up this article with 
another to go over some of the more advanced aspects of the custom search folders. 

 I guarantee that if you’re an Outlook user, this tip will save you time.  
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To Create a Search Folder: 

1. From the Folder tab of the Ribbon, click on New Search Folder.  
2. In the new Search Folder dialog box, choose the type of Search Folder you 

want to create. Categories include: Reading Mail, Mail from People and 
Llists, Organizing Mail and Custom. 

3. Click OK. 
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Outlook Calendar 

Peeks 
You can pause your pointer over many things in Outlook to take a peek—for example, your 
schedule, a specific appointment, a task list, or details about the person you're emailing—
without changing to a different screen or losing context. 

To quickly view your calendar: 

1. Hover your mouse on the Calendar icon. 
2. Read your upcoming meetings and appointments and view the monthly calendar. 
3. Select a day in the calendar to view the agenda. 

Manage Peeks 
Any object that has a Peek can be managed by right-clicking on the object name.  

Dock the Peek 
If you switch back and forth a lot between Outlook views, you can “dock the peek” at that 
view on the right side of your main screen in Outlook. 

To Dock a Peek 

1. Right-click on the object, from the popup menu, click Dock the peek. 
2. This will place the object in its own pane on the right side of the window. 
3. To remove the pane, click on the X at the top right corner of the window. 

View Multiple Dates 
Before you copy appointments, you may want to see the date(s) you want to copy to. To see multiple dates at 
one time: 

 Day View – Choose Day View then select the 1st Day you want to see from the calendar in the navigation 
pane, then hold down your CTRL key and click on the next Day, then repeat. 

 If the days are in a row and they exceed the “week”, you can select the first Day from the calendar in the 
navigation pane, hold your SHIFT key then click on the last day. 

 These will display the days in your calendar, side by side of each other. 

To Copy Appointments: 

1. Select the Appointment by clicking once on it. 
2. Hold down your CTRL key on your keyboard and drag the Appointment to the day/time you want to copy 

it to. 

Copy Appointments 
If you want to repeat an appointment on your calendar, you can copy it. An appointment can be copied from one 
calendar to another also. 

To Copy appointments: 
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1. Select the appointment by clicking once on it.  
2. Hold your CTRL key down and click n drag the appointment to the day you want to Copy it to. 

If you are copying to another Calendar, make sure the Calendar is open side by side of the other first. 

Create and Manage Additional Calendars 
If you want another calendar to track appointments, meetings, etc. you can create a new Folder. 

To Create a New Calendar: 

1. When you are in a Calendar view, from the Folder tab of the ribbon click on New Calendar. 
2. Give the Calendar a Name and choose the location in the hierarchy of where you want to place the 

calendar. 
3. Click OK. 

Group Calendars 
If you have a set of calendars that you frequently view together, such as your work colleagues or your family, 
using calendar groups makes it easy for you to see the combined schedules at a glance. A group calendar offers 
the advantage of letting each viewer see combined schedules and do things such as book a meeting during 
everyone’s free time. The members in your Address Book or Contacts list can quickly add to the Group Members 
who share this calendar or a group of calendars. 

1. Open Outlook and click the “Calendar” tab in the Navigation Bar. 
2. Click the “Home” tab on the ribbon, then click the “Calendar Groups” button in the Manage Calendars 

group to display the list of options. 
3. Click “Create New Calendar Group” to open a dialog box. 
4. Type the calendar group’s name in the field, then click “OK” to close the Create New Calendar Group dialog 

box. The Select Name: Contacts dialog box opens. 
5. Click on your Address Book or Contact list to select the names of the contacts you want to to include in this 

group, then click the “Group Members” button to add these names to the Group Members box. You can 
also type the names or browse the names in the Search box and then click the “Group Members” button. 

6. Click the “OK” button to close the Select Name: Contacts dialog box. Each member’s name will display at 
the top of a calendar. The Calendar Tools ribbon with the Appointment tab will display. The calendar group 
appears on the Folder Pane. 

Once you have a Group created, you can open all the calendars within the Group at once time by clicking on the 
checkbox in front of the Group name.  

Using Overlay Mode in Calendars 
Viewing calendars in overlay mode enables you to navigate multiple calendars on top of one another, making it 
easier to compare your calendar with a coworker's or team calendar to find a free time to meet. 
 
 Open another calendar then click the arrow pointing to the left next to the calendar name, View in Overlay 

Mode. 
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 To put the calendars back to side-by-side click on the arrow pointing to the right, View in Side-by-Side 
Mode. 

Schedule View 
The Schedule View displays the calendar in a vertical orientation. The combined timeline at the top of the view 
makes it simple to find an available time for your meeting. 

To use the Schedule View: 

1. Open the Outlook Calendar. 
2. From the Home tab of the Ribbon click on the 

Schedule View icon.   

The Schedule view works great with Groups of Calendars. 

Scheduling Appointments, Events or Meetings 
You can use the Outlook Calendar to schedule appointments for 
yourself, events that will take place all day or meeting that will 
include others. 

A meeting is an appointment that includes other people and can include resources such as conference rooms. 
Responses to your meeting requests appear in your Inbox. 

1. In Calendar, on the Home tab, in the New group, click New Meeting. 
2. In the Location box, type a description or location. If you use a Microsoft Exchange 

account, click Rooms to choose from available rooms. 
3. In the Start time and End time lists, click the start and end time for the meeting. If you 

select the All Day event check box, the event shows as a full 24-hour event, lasting from 
midnight to midnight.  

4. In the meeting request body, type any information that you want to share with the recipients. You can also 
attach files. 

5. On the Meeting tab, in the Show group, click Scheduling Assistant. 
6. The Scheduling Assistant helps you find the best time for your meeting. 
7. Click Add Others, and then click Add from Address Book. 
8. In the Select Attendees and Resources dialog box, in the Search box, enter the name of a 

person or resource to include at the meeting. If you are searching with the More 
Columns option, click Go. 

9. Click the name from the results list, then click Required, Optional, or Resources, and then 
click OK. 

10. Required and Optional attendees appear in the To box on the Meeting tab, and 
Resources appear in the Location box. 

11. The free/busy grid shows the availability of attendees. A 
green vertical line represents the start of the meeting. A red 
vertical line represents the end of the meeting.  
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The Room Finder pane contains suggested times for the best time for your meeting (when most attendees are 
available). To select a meeting time, click a time suggestion in the Room Finder pane in the Suggested times 
section, or pick a time on the free/busy grid. 

Note:  If the Room Finder pane doesn’t appear, on the Meeting tab, in the Options group, click Room Finder.  

Invite Attendees 
Sometimes you want to set up an Appointment that requires other people’s participation. You can invite 
attendees to new or existing Appointments.   

To invite attendees:  
1. Create or open an Appointment as described in Schedule an Appointment in b above then click on the 

Invite Attendees button.  
2. The standard Appointment window will be modified. 
3. Click on the To button to display contacts.  Select the Attendees as either Required or Optional. Select any 

rooms or other resources as resources. 
4. Click OK then click the Send button. An email with the meeting information will be send to each attendee. 

Their reply to the request will be emailed back to you and appear in your Inbox. 
 
Notes: 

 To change the advance time of the meeting reminder, on the Meeting tab, in the Options group, click 
Reminder, and then click the time you want. Click None to turn off the reminder. 

 The organizer can also set the reminder time for recipients by changing the reminder time on the meeting 
invitation. If the organizer does not change the default reminder time on the invitation, the recipients will 
each use their own default reminders. 

Respond to a Meeting Request 
When you receive an e-mail message or a task request, you can create a meeting request as a response with one 
click. The meeting request invites everyone who is on the To line in the original message as Required Attendees, 
and everyone on the Cc line as Optional Attendees. 

1. Open the meeting request or notification.  This will be an email.  
2. To view your calendar, click Calendar.  

 
Note:  A new meeting request will automatically appear as a tentative appointment on your calendar until you 
Accept or Decline. 

Do one of the following:  
1. Accept, tentatively accept, or decline. 
2. Click Accept, Tentative, or Decline.  

 
Do one of the following:  

1. Send your response with no comments. 
2. Select Send the response now, and then click OK.  
3. Include comments with your response. 
4. Select Edit the response before sending.  
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5. Type your comments, and then click Send.  
 
Don't send a response: 

1. Select Don't send a response, and then click OK.  

Note:  The meeting is added to your calendar, but the organizer will not know the choice you made. If the 
meeting organizer did not send you the meeting request directly and you received it as a forwarded request from 
someone else, then you will not receive any updates to the meeting unless you respond. This is because the 
meeting organizer does not know that you have been invited. Also, the meeting organizer will not have an 
accurate count of the number of people attending the meeting.  

Propose a New Time 
1. Click Propose New Time.  
2. Click a time when all invitees are available.  
3. Click Propose Time.  
4. Click Send.  
5. Whenever you make a counter proposal, it is sent with a default message saying that you want to propose 

a new time, but that you have tentatively accepted the meeting.  

Notes: 
 You can also change this setting for individual meetings. In the open meeting request, on the Action menu, 

click either Decline and Propose a New Time or Tentative and Propose a New Time.  
 To change your acceptance later, open the item in Calendar, and select Accept, Tentative, Decline, or 

Propose New Time. For a request that you declined, check your Deleted Items folder, or ask the organizer 
to send you a new request. 

Track Meetings 
If you need to track the responses for a Group Meeting do the 
following: 

1. Open the meeting. 
2. From the Show Group, click on Tracking, View Tracking Status. 

Share Your Calendar 
You can easily share your calendar with other people in your organization. Start by choosing Share at the top of 
the calendar window.  
 
After you access a shared Calendar for the first time, the Calendar is added to the Navigation Pane (Navigation 
Pane: The column on the left side of the Outlook window that includes panes such as Shortcuts or Mail and the 
shortcuts or folders within each pane. Click a folder to show the items in the folder.). The next time that you want 
to view the shared Calendar, you can click it in the Navigation Pane. 
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1. Click on the Share icon. Type the name of the person you want to share your calendar within the Share with 
box. Outlook Web App automatically searches in the address book for the name you typed. After the 
person is found, they’re automatically 
added to the list of people to share the 
calendar with. You can add as many 
people as you want. 

2. Share access options. Choose how much 
information you want to share. Full 
details lets the person see all the 
information about events—except those 
marked as Private—on your calendar. Limited details show the subject and location. Availability only shows 
only that you have an event at a particular time, but no other details are provided. Private events always 
show as busy. 

3. You can give people inside your organization permission to edit your calendar by selecting Editor. To give 
someone permission to send and respond to meeting requests on your behalf, select Delegate. 

4. Subject. You can edit the subject if you like. 
5. Calendar. If you have more than one calendar, choose which you want to share. Most people share their 

default calendar (named Calendar), but you can share any calendar that’s part of your mailbox.  
6. After you’ve added everyone you want to share with and what level of access you want them to have, 

choose Send to share the invitation, or choose Discard to cancel.  

The person you've shared your calendar with will receive a sharing invitation by email. 

Once the recipient clicks Accept, they'll see your shared calendar in their calendar list. 

If the other person who’s Calendar you want to open has not granted you permission to view it, Outlook 
prompts you to ask the person for permission. If you click Yes, a sharing request e-mail message opens 
automatically. The message requests the person to share his or her Calendar with you and also provides the 
option to share your default Calendar with him or her. 

Granting Permissions 
1. Right-click the root folder of the Exchange mailbox, and then click Folder 

Permissions. 
2. The shared mailbox usually appears as Mailbox - user name. 
3. Click the name of the delegate. 
4. Under Permissions, under Other, select the Folder Visible check box. 
5. Click OK. 

 
As the delegate, do the following in Outlook: 

1. Click the File tab. 
2. Click Account Settings, and then click Account Settings. 
3. On the E-mail tab, in the list, click the Exchange account type, then click Change and then click More 

Settings. 
4. On the Advanced tab, under Open these additional mailboxes, click Add, and then enter the mailbox name 

of the person whose mailbox you want to add to your user profile. If you do not know the mailbox name, 
ask the person who granted you Delegate Access permissions. 
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Open Someone Else’s Calendars 
When another Microsoft Outlook user grants you permission to his or her calendar, you can open it in Outlook. If 
you do not have permission, a permission request email message is sent to the other person. 

1. In Calendar, click Home. 
2. In the Manage Calendars group, click Open Calendar, and then click Open Shared Calendar. 
3. Type a name in the Name box or click Name to select a name from the Address Book. 

The shared Calendar appears next to any calendar that is already in the view. 

After you access a shared Calendar for the first time, the Calendar is added to the folder pane. The next time that 
you want to view the shared Calendar, you can click it in the Folder Pane. 

If the other person whose Calendar you want to open hasn’t granted you permission to view it, Outlook prompts 
you to ask the person for permission. If you click Yes, a sharing request email message opens automatically. The 
message requests the person to share his or her Calendar with you and also provides the option to share your 
default Calendar with him or her. 

Working with Calendar Settings 
Outlook has several “default” setting. The Calendar setting 
should be modified for your personal settings like Work 
Week and Reminder Options. 

Change Working Time 
1. Click the File tab. 
2. Click Options, and then click Calendar. 
3. Under Work time, for First day of week, select 

Monday. 

Add Holidays 
Under Calendar options, for Add holidays to the Calendar, 
click Add Holidays. 

View two time zones in the Week view  
When working with partners in different time zones, it’s 
helpful to see both time zones in the Week view. For example, when I schedule meetings from the New York 
office (Eastern time zone), I want to view my Australian co-worker's schedule (Brisbane time zone) so I don’t book 
her during non-working hours. 

1. Click Calendar. 
2. Right-click the empty space at the top of the time bar, and then click Change Time Zone on the shortcut 

menu. 
3. Select Show a second time zone. 
4. Type a Name in the Label box. 
5. In the Time zone list, click on a Time Zone. 
6. Click OK. 



 Microsoft Outlook Beyond the Basics 

 

26 

Modify Calendar Time Scale  

By default, the Calendar displays the Time Scale on the left-hand side of the 
window. The Time Scale is setup in 30-minute increments. 

If you want to change the Time Scale: 

1. Right click on the Time Scale. 
2. From the pop-up menu, choose from 60 minutes, 30 minutes, 15 minutes, 6 

minutes or 5 minutes. 

The grid going across will show the new Time Scale. 

Working with Outlook Tasks 
A task is an item that you create in Outlook to track until its completion. A to-do 
item is any Outlook item — such as a task, an e-mail message, or a contact — that 
has been flagged for follow-up. By default, all tasks are flagged for follow-up when they are created, even if they 
have no start date or due date. Therefore, whenever you create a task, or flag an e-mail message or a contact, a 
to-do item is created automatically. 

When you need to quickly indicate that an item requires your attention at a later time, flagging is the best option. 
When you flag an item, it is displayed with a flag in the Mail view, in Tasks, in the To-Do Bar, and in the Daily Task 
List in Calendar. Flagging a message or contact does not create a new task. Because the to-do item is still an e-
mail message or contact after being flagged, you do not have the ability to assign it as a task to someone else or 
indicate its progress or percentage of completeness.  

A task can occur once or repeatedly. A recurring task can repeat at regular intervals, or it can repeat based on the 
date that you mark the task complete. For example, you can create a recurring task to send a status report to 
your manager on the last Friday of every month or create a recurring task to get a haircut one month after your 
last one. 

Both tasks and to-do items appear in Tasks, in the To-Do-Bar, and in the Daily Task List in Calendar. No matter 
which view you are in, the To-Do Bar keeps you informed of your calendar, task, and 
to-do items. 

Create New Task Folders 
If you want to create a separate Task list, you can create a new Task Folder. Then all 
the tasks that are added to the new folder will be together. You could then share 
the folder with others. 

To Create a New Task Folder: 

1. Open Tasks, then from the Folder tab of the ribbon click on New Folder.  
2. In the Create New Folder dialog box, enter the Name. 
3. Choose the location in the Navigation pane list of where you want the folder 

then click OK. 
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Sharing a Task Folder 
If you want to share your default Task folder or a new Task folder you can send an email link to the assigned 
people. 

1. Click Tasks in the Navigation Pane. 

The default folder is usually under My Tasks, displayed as Tasks. If you have multiple folders, make sure you 
select the default Tasks folder. 

2. Click Folder, Share Tasks 
3. In the To box, enter the name of the recipient for the sharing invitation message. 
4. Make sure the check box Allow recipient to view your tasks folder is selected. 
5. Optionally, you can change the Subject. 
6. Optionally, you can request permissions to view the recipient's default Tasks folder. To do so, select 

the Request permission to view the recipient's Tasks folder check box. 

Note: If you want to request access to a tasks folder other than the default Tasks folder, you must send 
an e-mail message asking for permission to access that particular folder. 

7. In the message body, type any information that you want to include. 
8. Click Send. 

Reoccurring Tasks 
If you have Tasks that will happen on a regular pattern, you can create a Reoccurring Task. 

Create a New Recurring Task: 

1. From the New Task window on the Recurrence group, click the 
icon for Recurrence. 

2. From the Task Recurrence dialog box fill out the pattern of the 
task. 

3. Click OK. 
4. Fill out the normal task options like subject. 
5. When finished, click Save and Close from the ribbon. 

 

Assign Tasks to Others 
In addition to creating your own tasks, you can create tasks to assign to others. 

1. On the navigation bar, click Tasks, and then click New Task, or open an existing task. 
2. Click Assign Task. 
3. Assign task command on the ribbon.  
4. In the To box, enter a name or an email address. 
5. Enter Subject, Start date, and Due date. 
6. Start and Due Dates properties for an assigned task. 
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7. If you want the task to repeat, click Recurrence, select the options you want, and then click OK. 
8. Click Send. 

Note: If you assign a recurring task, a copy of the task remains in your task list, but it never updates. If you check 
the Send me a status report when this task is complete box, you receive status reports for each completed 
occurrence of the task. 

Track tasks you've assigned to someone else 
1. On the navigation bar, click Tasks. 
2. Click View, Change View, Assigned. 

When someone completes the assigned task, you will receive an email message 
with the details of the completed task. 

Task Details Page 
When creating or modifying a Task, you have the main fields on the 
main view but there is a second page of Details you can track about a 
Task. 

1. From the Task tab of the ribbon in the Show group, click Details. 
2. Enter information like Date Completed, total work, actual work, 

etc. 
3. Save and Close when finished. 

Working with Columns 

Sorting  
To change the sort order of your Outlook items you can use the column headings that are displayed.  Click on the 
column heading that you want to sort by.  The default is to display the most recent messages at the top by using 
the received column. 

Advanced Sort 
You can sort by multiple columns at once by using some advanced sorting options. To sort on two or more 
columns, follow these steps: 

1. Go to the View pull-down menu, hesitate on Current View then click on Customize Current View.  This will 
open the Customize View dialog box. 

2. Click the Sort button.   
3. In the Sort dialog box choose the first field that you want to sort by. 
4. Choose Ascending or Descending sort order and whether to sort from smallest to largest (ascending) or vice 

versa (descending). 
5. Repeat Steps 3 and 4 for each additional field that you want to sort. 
6. Click OK. 

You can tell what order your 

list is sorted in by looking for 

triangles in headings. 
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Field Chooser 
The field chooser allows you to pick from every available field within Outlook and easily 
add them to the column list based on the view you are currently using. 

1. Open the Field Chooser by right clicking in the column header area. 
2. Click on Field Chooser. 
3. From the list, locate the field you want to add then click and drag the field name to 

the column header in the location when you want it placed and then release your 
mouse. 

Resize Columns 
 Columns can be resized by going to the right end of the header then click n drag the 

bar/arrows to desired width. 
 You can also double click when you have the bar/arrows to have the column auto 

adjust. 
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Outlook People (Contacts) 
Outlook People are the contacts you want to communicate with. Create contact cards to store information like 
name, company, email address, mailing address and more. 

Contact Groups 
If you regularly email a group of people (your team, your clients, etc.), you don't need to 
manually add each person's email address whenever you email these people. Create a Contact 
Group so when you want to email all the people in the group you will just use the group name.  

1. Click People on the Navigation bar. 
2. On the Home tab, click New Contact Group. 
3. In the Contact Group box, enter the name of the group. In this example, we’re creating a group 

called Neighborhood Association. Click Add Members and select one of the following: 
 Select From Outlook Contacts – Add group members from your own Outlook Contacts. 
 Select From Address Book – Add group 

members from the Address Book. If 
you’re using Outlook with a business 
email account, this option usually 
includes company contacts. 

 Select New E-mail Contact – Create a 
new contact and add it to the group. 

4. Select each contact you want to add to the 
group and click Members. When you’re 
finished adding contacts, click OK, then click Save & Close. 

Edit a Contact Group 
1. On the Navigation bar, click People. 
2. Find the group you want to edit and double-click the group to open it. 

To Add Members 
1. Click Add Members, and then add people from your address book or contacts list. 

Note To add someone who is not in your address book or contacts, use the "New E-mail Contact" selection. 

To Remove Members 
1. Select the member to remove from the list and click Remove Member, and then add people from your 

address book or contacts list. 
2. Click Save and Close. 

Delete a Contact Group 
Important: Since personal groups are only stored locally on the computer you are on, once the group is deleted, 
it cannot be restored. 

1. On the Navigation bar, click People. 
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2. Find the group you want to delete and double-click the group to open it. 
3. Click Delete Group. 
4. Click Yes to confirm the delete action. 

Contact Details Page 
The main field you see when you create a new Contact include things like Company Name, Email, Phone, etc. but 
there is another page of fields you can store. 

These fields include Department, Office, Profession, Birthday, Anniversary, etc. 

To use these fields: 

1. Open a Contact Card and from the Contact 
tab of the ribbon, in the Show group, click 
on Details. 

2. Fill in the fields you would like to track. 
3. When finished you can Close and Save or 

go back to the main page by clicking on 
General in the Show group. 

If you add a Birthday or Anniversary for the Contact, it will add it to your default calendar. 

Electronic Business Cards 
Electronic Business Cards make it easier to create, view, and share contact information in Outlook. An Electronic 
Business Card displays contact information similar to a paper business card. You can create an Electronic Business 
Card from new information or from contact information that you already have in Outlook. 

Create a Business Card 
The first step is to choose the card layout and 
background. Then, add pictures or graphics. 
Finally, add the contact fields that you want 
to appear on the Electronic Business Card. 

1. Select People in the Navigation bar. 
Depending on your version of Outlook, 
your Navigation bar might 
say People or only display 

the People icon  . 
2. In the top left corner of the Outlook window, click New Contact. 
3. In the contact form, double-click the business card to open the Edit Business Card box. 
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4. Under Card Design, click the Layout list arrow and then click a layout 
from the list. A Text Only layout is available for a card with has no 
picture, logo, or other image. 

5. If you want a background color for the card, click Background, and then 
click a color. 

6. If you want to add an image, such as a picture or company logo, use the 
image options to add, size, and position the image. 

Note: To delete the default or other image on the card, select Text Only in 
the Layout list. To remove all added information and start over, click Reset 
Card. 

7. Under Fields, double-click a contact field that you want to add. 
 To remove a field from the card, click the field, and then click Remove. 
 To add empty line spaces, click the field above where you want the empty area, click Add, and then 

click Blank Line. 

Tip: By default, empty line spaces on a card are displayed as Blank Line fields. As 
you add information to the card, you can add new information fields between 
the Blank Line fields. For example, click Blank Line, click Add, and then click a 
field. The field appears underneath the blank line. 

 To position text on the card, click a field, and under the Fields list, use 
the Up and Down arrows to move the fields. You can also move blank 
lines in this manner, to add more space between lines of text. 

 To format text, use the formatting and style buttons under Edit. 
8. When you're done formatting the Electronic Business Card, click OK. 

Note: If you click Reset Card, the card reverts to the default Outlook design and the information that is entered in 
the default fields in the contact form. 

Save a Business Card you Receive 
When you receive contact information as an Electronic Business Card (a .vcf file) in an email message, you can 
add this Electronic Business Card to your Outlook contacts. If your contact list already includes a contact with the 
same name, you’ll have the option to update the existing contact or create a new one. 

1. In an open message, double-click the Electronic Business Card to 
open it. it will open as an Outlook Contact. 

2. Click Save & Close to save the Electronic Business Card to your 
Contacts folder. 

3. If a duplicate contact name is detected, click Add new 
contact or Update information of selected Contact. 
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Send Business Cards 
Electronic Business Cards can be shared in email messages. They provide a corporate or personal visual identity 
similar to a paper business card. 

Include an Electronic Business Card in an email message: 

1. In a new message, click Attach Item, Business Card, and then click a name in the list. 
2. If you don't see the name that you want, click Other Business Cards, click the name in the Filed As list, and 

then click OK. 

Importing Contacts 
If you have a file with Contact information like names and addresses, you can import it 
into any of the Outlook Contact Folders. 

1. From the File menu, click on Open & Export > Import/Export. This starts the wizard. 
2. Choose Import from another program or file, and then 

choose Next. 
3. Choose Comma Separated Values, and then choose Next. 
4. In the Import a File box, browse to your contacts file, and then 

double-click to select it. 
5. Choose one of the following to specify how you want Outlook to 

handle duplicate contacts: 
 Replace duplicates with items imported   If a contact is 

already in Outlook and your contacts file, Outlook discards 
the info it has for that contact and uses the info from your 
contacts file. You should choose this option if the contact info 
in your contacts file is more complete or more current than 
the contact info in Outlook. 

 Allow duplicates to be created   If a contact is in Outlook 
and your contacts file, Outlook creates duplicate contacts, 
one with the original Outlook info and one with the info 
imported from your contacts file. You can combine info for 
those people later to eliminate duplicate contacts. This is 
the default option. 

 Do not import duplicate items    If a contact is in Outlook 
and your contacts file, Outlook keeps the info it has for that 
contact and discards the info from your contacts file. You 
should choose this option if the contact info in Outlook is 
more complete or more current than the info in your 
contacts file. 

6. Click Next. 
7. In the Select a destination folder box, scroll to the top if needed and select the Contacts folder > Next. If 

you have multiple email accounts, choose the Contacts folder that's under the email account you want to 
be associated with the contacts. 
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8. Choose Finish. 

Outlook begins importing your contacts immediately. You'll know it's finished when the Import Progress box 
closes. 

Contact Settings  
Outlook has several default settings and with Contacts the way things are organized is one. The default order is 
Last Name, First Name but you can modify it. 

1. From the File menu, click on Options. 
2. In the Options dialog 

box, click on People. 
3. From the People 

category on the right, 
change the options 
you want. 

4. Click OK when finished. 
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Tips for Managing Mailbox Size 
Is your Outlook mailbox full? Are you getting the messages daily or weekly from your system admin saying you 
need to reduce mailbox size in Outlook? If so, you need to delete things. 

How Much Space do you have? 

1. From the File menu, in the Info category use the Mailbox Setting to view the total and the remaining. 

If you see you are running out of space or you have received a message stating you are about to exceed your 
limit, here are some ways to get space back. 

 Empty your Deleted Items Folder. 
 Use the Cleanup options to delete redundant messages. 
 Change your view - sort by Size, remove messages that are very large. If they 

have attachments, save the attachments then delete the message. 
 Use Tools – from the File menu, Info category, click on Tools. Use the Mailbox 

Cleanup, Empty Delete Items Folder and Clean Up Old Items options. 
 Visit all Mailbox folders and delete unneeded messages. 

Use Sorting options to view by: 

 Size – look for large messages. 
 Date – look for old emails. 

If you do not reduce the size of your mailbox, you will be unable to send email, and you’ll receive an email that 
says “Your mailbox is over its size limit”. 
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